Mailbox Issue Reward Bug (1500 Badges)

Landing Page Forums Report Bugs, Glitches, Errors, Crashes Mailbox Issue Reward Bug (1500 Badges)

This topic contains 6 replies, has 6 voices, and was last updated by  Nymbryxion 1 month ago.

  • Author
    Posts
  • #2782

    moe_kyun
    Participant

    Hi

    I didn’t receive the 100 blueprints reward There is nothing in the gift-box, oddly it still shows me a exclamation mark. But I received the daily rewards and the emblem reward (1750) afterwards. I assume the game skipped the reward and left a icon bug.

    Is it possible to fix the icon bug? :/

  • #2784

    Doc_Hoch
    Participant

    Same issue here, no 1500 reward. Haven’t gotten to 1750 yet.

  • #2785

    moe_kyun
    Participant

    Things are getting worse. :/

  • #2786

    Kurtious
    Participant

    I’ve had both of these issues also, although I believe the error message in my case related to a daily reward.

  • #2789

    ktalien
    Participant

    Same problem, 1501 badges, no reward in mailbox.

  • #2790

    Schorai
    Participant

    I also have both of the issues. At first I thought that I broke something when accidentaly clicking on receive all in mail with 80+ items, but now I see that the error message when claiming daily login reward is not only my problem.

  • #2791

    Nymbryxion
    Moderator

    We’re aware of this problem and we are trying to identify the issue to solve this. On the backend side, the actual items are all in your mailbox so nothing is lost but we’re having trouble finding the bug causing this error at this time. Sorry about this. >_<

You must be logged in to reply to this topic.